Question

Go back to all questions
This question was answered on 25th of January 2011, 03:57 AM

Email from sharpoint workflow not showing.

Posted by Woodbury FD — 23rd of January 2011, 00:56 AM

I am sending emails from a sharpoint website via a workflow to Twittermail to post as tweets but they are not showing. They are coming from donotreply@sharepointhosting.com. Is the issue because it is from a donotreply address?

Nathaly

Posted on 24th of January 2011, 11:16 AM

I'm having the same problem

Woodbury FD

Posted on 24th of January 2011, 11:59 AM

I think this may be because the body of an email sent via sharepoint is HTML and twitter only accepts plain text. You can still use the subject of the email to post to twitter, I have found. Strangely enough, if I send the sharepoint email to a twitter account and manually forward it to twittermail it works, but directly from sharepoint it does not.

Woodbury FD

Posted on 24th of January 2011, 12:03 PM

Oops, I meant "if I send the sharepoint email to a gmail account and manually forward it to twittermail it works, but directly from sharepoint it does not. "

Sam Wierema

Posted on 25th of January 2011, 03:57 AM

It sounds like Twittermail is having issues parsing the body of your email sent via Sharepoint. The workaround via Gmail is the only thing I can recommend at this point.

Since we are working on a new version of Twittermail, could you let me know if you are interested in helping us test it? If so, contact me at sam@twittercounter.com.

Add a Comment

Please login in order to leave a comment.